Email parsing delays
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 01:50 CDT
Investigating
We are currently investigating an issue impacting email parsing and the Console application at https://app.us.traxo.com/.
Posted Jun 08, 2022 - 22:31 CDT