Webhooks deliveries delayed
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 15:44 CDT
Monitoring
We are currently experiencing a delay in webhook delivery.
Posted Aug 23, 2023 - 12:59 CDT
This incident affected: Webhooks.