Webhooks deliveries delayed
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 27, 2018 - 13:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 27, 2018 - 13:34 CST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jan 27, 2018 - 13:08 CST