Email parsing delays
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 20, 2018 - 10:35 CDT
Monitoring
Email parsing services are working through a backlog of messages received during a surge of activity.
Posted about 1 year ago. Mar 20, 2018 - 09:46 CDT
Investigating
We are investigating delays in email parsing.
Posted about 1 year ago. Mar 20, 2018 - 09:33 CDT