Email parsing delays
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 29, 2017 - 17:23 CDT
Update
We continue to monitor a large increase in parsing volume. Mitigation strategies activated.
Posted over 1 year ago. Oct 29, 2017 - 15:57 CDT
Monitoring
We are monitoring a large increase in parsing volume.
Posted over 1 year ago. Oct 29, 2017 - 15:14 CDT