Elevated Error Rates
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 17, 2018 - 16:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 17, 2018 - 16:05 CDT
Investigating
We are experiencing elevated error rates and are investigating.
Posted 6 months ago. Sep 17, 2018 - 15:59 CDT
This incident affected: API and Email Parsing.