Degraded performance
Incident Report for Traxo
Resolved
Performance issues have been resolved.
Posted about 1 year ago. Jan 17, 2018 - 15:26 CST
Update
Performance issues are resolved. Email parsing will be delayed as we work through the backlog.
Posted about 1 year ago. Jan 17, 2018 - 14:18 CST
Update
Performance issues are resolving. Email parsing will be delayed as we work through the backlog.
Posted about 1 year ago. Jan 17, 2018 - 12:57 CST
Update
Performance issues continue to affect most systems.
Posted about 1 year ago. Jan 17, 2018 - 12:05 CST
Update
Performance issues are resolving. All email parsing will be delayed.
Posted about 1 year ago. Jan 17, 2018 - 11:47 CST
Update
Performance issues are resolving. Manual email parsing will be delayed.
Posted about 1 year ago. Jan 17, 2018 - 11:09 CST
Monitoring
Performance issues are resolving
Posted about 1 year ago. Jan 17, 2018 - 11:08 CST
Investigating
Degraded performance and some external request failures have been detected.
Posted about 1 year ago. Jan 17, 2018 - 10:31 CST