API Connectivity Issues
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 06, 2018 - 17:28 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Apr 06, 2018 - 17:27 CDT
Investigating
We are investigating connectivity issues with the API.
Posted about 1 year ago. Apr 06, 2018 - 17:20 CDT