Elevated Error Rates
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 08, 2018 - 19:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 08, 2018 - 19:10 CDT
Investigating
We are investigating elevated error rates.
Posted 10 months ago. Aug 08, 2018 - 18:47 CDT
This incident affected: Web, API, Email Parsing, and Webhooks.