Increased error rates
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 29, 2018 - 11:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jun 29, 2018 - 11:03 CDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jun 29, 2018 - 10:34 CDT
This incident affected: Web, API, Email Parsing, and Webhooks.