Email parsing delays
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 02, 2018 - 13:46 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 02, 2018 - 13:37 CST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Feb 02, 2018 - 13:20 CST