Webhooks deliveries delayed
Incident Report for Traxo
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 26, 2017 - 19:19 CDT
Update
We continue to monitor the systems as the work through the backlog of events.
Posted over 1 year ago. Oct 26, 2017 - 16:30 CDT
Monitoring
We continue to monitor the systems as the work through the backlog of events.
Posted over 1 year ago. Oct 26, 2017 - 14:56 CDT
Identified
We have identified the issue and the systems are working through the backlog.
Posted over 1 year ago. Oct 26, 2017 - 14:09 CDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Oct 26, 2017 - 14:03 CDT